It is currently Thu Sep 24, 2020 3:36 pm


Post a new topicPost a reply Page 1 of 1   [ 9 posts ]
Author Message
 Post subject: Constant heavy lag on OLD server
PostPosted: Wed Jul 24, 2013 11:58 pm 
Gauntlet Captain
User avatar

Joined: Tue May 15, 2012 8:38 am
Posts: 567
Constant heavy lag and frequent resets. Please advise! Meat and Flash and Smurf33t3 also experiencing these. Unplayable...

This could be SOME of the problem, but I dunno...

Image

It makes me sad to be slower than 90% of the US.

_________________
Image


Top
 Profile  
 
 Post subject: Re: Constant heavy lag on OLD server
PostPosted: Thu Jul 25, 2013 10:38 am 
Wasp

Joined: Sun Feb 24, 2013 12:27 am
Posts: 54
How did you test it? Where the server is located? :oops:


Top
 Profile  
 
 Post subject: Re: Constant heavy lag on OLD server
PostPosted: Thu Jul 25, 2013 3:01 pm 
Gauntlet Captain
User avatar

Joined: Tue May 15, 2012 8:38 am
Posts: 567
This is MY internet connection. Speedtest.net I'm in South Bend, IN

_________________
Image


Top
 Profile  
 
 Post subject: Re: Constant heavy lag on OLD server
PostPosted: Sat Jul 27, 2013 11:07 am 
Wasp

Joined: Sun Feb 24, 2013 12:27 am
Posts: 54
Did mine too...

Image


Top
 Profile  
 
 Post subject: Re: Constant heavy lag on OLD server
PostPosted: Sat Jul 27, 2013 3:20 pm 
Gauntlet Janitor
User avatar

Joined: Sun Apr 15, 2012 8:10 pm
Posts: 32
Here's mine


Attachments:
untitled.png
untitled.png [ 29.85 KiB | Viewed 5666 times ]
Top
 Profile  
 
 Post subject: Re: Constant heavy lag on OLD server
PostPosted: Sat Jul 27, 2013 3:58 pm 
Admin Wizard
User avatar

Joined: Mon Jun 20, 2011 5:40 am
Posts: 2970
Rookie wrote:
Here's mine

Nice!

_________________
Image
The administration of "GateWays" "gauntletwarriors.com" reserves the right to be unfair.


Top
 Profile  
 
 Post subject: Re: Constant heavy lag on OLD server
PostPosted: Sat Jul 27, 2013 4:25 pm 
Gauntlet Captain
User avatar

Joined: Tue May 15, 2012 8:38 am
Posts: 567
Data_Destroyer wrote:
Did mine too...

Image


Nice, you're faster at 4100 miles away than I am at 50.

_________________
Image


Top
 Profile  
 
 Post subject: Re: Constant heavy lag on OLD server
PostPosted: Sun Jul 28, 2013 1:42 am 
Admin Wizard
User avatar

Joined: Mon Jun 20, 2011 5:40 am
Posts: 2970
Try the 2nd server and see if your problems are the same

_________________
Image
The administration of "GateWays" "gauntletwarriors.com" reserves the right to be unfair.


Top
 Profile  
 
 Post subject: Re: Constant heavy lag on OLD server
PostPosted: Sun Jul 28, 2013 5:18 pm 
Gauntlet Captain
User avatar

Joined: Tue May 15, 2012 8:38 am
Posts: 567
Seems to have cleared up now. I also changed over to OpenGL, and that helps with my lockups. Thanks!

_________________
Image


Top
 Profile  
 
Display posts from previous:  Sort by  
Post a new topicPost a reply Page 1 of 1   [ 9 posts ]


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  


Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
twilightBB Style by Daniel St. Jules of Gamexe.net